View Issue Details

IDProjectCategoryView StatusLast Update
0001092K-MLRefactoringpublic2009-07-30 15:50
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.65 
Target VersionFixed in Version3.66 
Summary0001092: Improved email validity checking
DescriptionImproved email validity checking
shall be xx@yy.zz with xx, yy and zz not empty.

Previous implementation was just looking for xx@yy and therefore considered "user@domain." as valid, "user@.domain" as valid,...
TagsNo tags attached.

Relationships

related to 0001096 resolvedKyle_Katarn Domains with 2 dots (xxx@domain.co.uk) unduly rejected by K-ML since v3.66 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-07-30 15:49 Kyle_Katarn New Issue
2009-07-30 15:50 Kyle_Katarn Status new => resolved
2009-07-30 15:50 Kyle_Katarn Fixed in Version => 4.0
2009-07-30 15:50 Kyle_Katarn Resolution open => fixed
2009-07-30 15:50 Kyle_Katarn Assigned To => Kyle_Katarn
2009-07-31 15:16 Kyle_Katarn Relationship added related to 0001096