View Issue Details

IDProjectCategoryView StatusLast Update
0001096K-MLBugpublic2009-07-31 15:17
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PriorityimmediateSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.66 
Target VersionFixed in Version3.67 
Summary0001096: Domains with 2 dots (xxx@domain.co.uk) unduly rejected by K-ML since v3.66
DescriptionDomains with 2 dots (xxx@domain.co.uk) unduly rejected by K-ML since v3.66
TagsNo tags attached.

Relationships

related to 0001092 resolvedKyle_Katarn Improved email validity checking 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-07-31 15:16 Kyle_Katarn New Issue
2009-07-31 15:16 Kyle_Katarn Relationship added related to 0001092
2009-07-31 15:17 Kyle_Katarn Status new => resolved
2009-07-31 15:17 Kyle_Katarn Fixed in Version => 4.0
2009-07-31 15:17 Kyle_Katarn Resolution open => fixed
2009-07-31 15:17 Kyle_Katarn Assigned To => Kyle_Katarn