View Issue Details

IDProjectCategoryView StatusLast Update
0000123K-MLBugpublic2006-10-17 21:23
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.35 
Target VersionFixed in Version3.38 
Summary0000123: SpamAssissin compatibility has to be improved
DescriptionSpamAssissin compatibility has to be improved
SpamAssissin may, in some cases report K-ML emaisl as spam because of SMTP compatibility issues.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-07-22 20:05 Kyle_Katarn New Issue
2006-07-22 20:05 Kyle_Katarn File Added: spamassassin.txt
2006-07-22 20:29 Kyle_Katarn Assigned To => Kyle_Katarn
2006-07-22 20:29 Kyle_Katarn Status new => confirmed
2006-10-17 21:23 Kyle_Katarn Status confirmed => resolved
2006-10-17 21:23 Kyle_Katarn Fixed in Version => 3.38
2006-10-17 21:23 Kyle_Katarn Resolution open => fixed