View Issue Details

IDProjectCategoryView StatusLast Update
0001243KCleanerBugpublic2010-10-15 21:41
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version0.21 
Summary0001243: Opera cache not completely cleaned
DescriptionOpera cache not completely cleaned
Steps To ReproduceEver since I upgraded to opera 10.51 I get those weird folders in my cache with weird letters and numbers.
C:\Documents and Settings\<USER>\Local Settings\Application Data\Opera\Opera\cache\
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-08-15 16:09 Kyle_Katarn New Issue
2010-08-15 16:11 Kyle_Katarn Assigned To => Kyle_Katarn
2010-08-15 16:11 Kyle_Katarn Status new => acknowledged
2010-10-15 21:41 Kyle_Katarn Status acknowledged => resolved
2010-10-15 21:41 Kyle_Katarn Fixed in Version => 0.21
2010-10-15 21:41 Kyle_Katarn Resolution open => fixed