View Issue Details

IDProjectCategoryView StatusLast Update
0000023PhotoToFilmBugpublic2006-03-22 18:51
Reporterhannibalstgt Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0000023: Freeze in Expert Mode if sound is selected
DescriptionWhen a video clip is generated in „Expert mode“ - single image ON – and a sound file is specified, the clip hangs (freezes) when presented in a player other than DivX Player.
Used Parameters: Nr images selected: 1919, Codecs used: DivX 6.1 and MPEG 4 Microsoft ; 18 fps;
Resolutions used: 640x480 and 720x576, resolution or original images: 688x516 -> see below:
TagsNo tags attached.

Relationships

duplicate of 0000043 acknowledgedKyle_Katarn ExpertMode: Video hangs as long as sound is available 

Activities

Kyle_Katarn

2006-02-26 21:56

administrator   ~0000011

Does this also occurs if no sound is selected ?

hannibalstgt

2006-02-27 08:28

reporter   ~0000023

It works fine if no sound is selected.

Issue History

Date Modified Username Field Change
2006-02-25 10:34 hannibalstgt New Issue
2006-02-25 10:34 hannibalstgt File Added: FreezeInExpertMode_withSound.jpg
2006-02-26 21:56 Kyle_Katarn Note Added: 0000011
2006-02-26 21:56 Kyle_Katarn Assigned To => Kyle_Katarn
2006-02-26 21:56 Kyle_Katarn Status new => feedback
2006-02-27 08:28 hannibalstgt Note Added: 0000023
2006-02-28 15:40 Kyle_Katarn Relationship added duplicate of 0000043
2006-03-16 23:21 Kyle_Katarn Category => Bug
2006-03-22 18:51 Kyle_Katarn Status feedback => closed
2006-03-22 18:51 Kyle_Katarn Resolution open => duplicate