View Issue Details

IDProjectCategoryView StatusLast Update
0002319IDPhotoStudioRefactoringpublic2013-11-27 22:20
Reporterchris12923 Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
PlatformOSwindowsOS Version 8.1
Product Version2.12 
Target VersionFixed in Version2.13 
Summary0002319: 0 needs to be removed from number of pictures
Description0 needs to be removed from number of pictures. there is no need for 0 since the object is to print pictures unless I am missing something
Steps To Reproducemove number of pictures slider to 0
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-11-21 16:22 chris12923 New Issue
2013-11-21 21:19 Kyle_Katarn Status new => acknowledged
2013-11-27 22:20 Kyle_Katarn Status acknowledged => resolved
2013-11-27 22:20 Kyle_Katarn Fixed in Version => 2.13
2013-11-27 22:20 Kyle_Katarn Resolution open => fixed
2013-11-27 22:20 Kyle_Katarn Assigned To => Kyle_Katarn