View Issue Details

IDProjectCategoryView StatusLast Update
0002340KCleanerRefactoringpublic2013-12-31 11:25
Reporterchris12923Assigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformOSwindowsOS Version8.1
Product Version2.2.1 
Target VersionFixed in Version2.3 
Summary0002340: Language window needs widened
Descriptionlanguage window needs widened because some letters get cut off please see attached screen shot
TagsNo tags attached.

Activities

chris12923

2013-11-25 14:09

reporter  

language window.png (43,718 bytes)
language window.png (43,718 bytes)

Issue History

Date Modified Username Field Change
2013-11-25 14:09 chris12923 New Issue
2013-11-25 14:09 chris12923 File Added: language window.png
2013-11-25 21:26 Kyle_Katarn Status new => acknowledged
2013-12-31 11:25 Kyle_Katarn Status acknowledged => resolved
2013-12-31 11:25 Kyle_Katarn Fixed in Version => 2.3
2013-12-31 11:25 Kyle_Katarn Resolution open => fixed
2013-12-31 11:25 Kyle_Katarn Assigned To => Kyle_Katarn