View Issue Details

IDProjectCategoryView StatusLast Update
0002396HDDExpertNew Featurepublic2013-12-21 22:39
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.9 
Summary0002396: 0xB1 0xB3 0xB5 0xB6 SMART Attributes decoding
Description0xB1 0xB3 0xB5 0xB6 SMART Attributes decoding
TagsNo tags attached.

Activities

Kyle_Katarn

2013-12-19 20:33

administrator  

3.png (63,293 bytes)
3.png (63,293 bytes)

Kyle_Katarn

2013-12-21 11:27

administrator   ~0001555

Last edited: 2013-12-21 22:38

View 6 revisions

0xB1 : Wear Leveling Count (chip) / Wear Leveling Count (chip) parameter indicates the worst case erase count.
0xB3 : Used Reserved Block Count (Total) / Used Reserved Block Count (Total) indicates the worst case erase count.
0xB5 : Program Fail Count Total / Total number of Flash program operation failures since the drive was deployed.
0xB6 : Erase Fail Count / Total number of Flash erase operation failures since the drive was deployed.
0xB9 : Head Stability
0xBA : Induced Op-Vibration Detection

Issue History

Date Modified Username Field Change
2013-12-19 20:33 Kyle_Katarn New Issue
2013-12-19 20:33 Kyle_Katarn File Added: 3.png
2013-12-19 20:33 Kyle_Katarn Assigned To => Kyle_Katarn
2013-12-19 20:33 Kyle_Katarn Status new => acknowledged
2013-12-21 11:27 Kyle_Katarn Note Added: 0001555
2013-12-21 22:07 Kyle_Katarn Note Edited: 0001555 View Revisions
2013-12-21 22:09 Kyle_Katarn Note Edited: 0001555 View Revisions
2013-12-21 22:09 Kyle_Katarn Note Edited: 0001555 View Revisions
2013-12-21 22:30 Kyle_Katarn Note Edited: 0001555 View Revisions
2013-12-21 22:38 Kyle_Katarn Note Edited: 0001555 View Revisions
2013-12-21 22:39 Kyle_Katarn Status acknowledged => resolved
2013-12-21 22:39 Kyle_Katarn Fixed in Version => 1.9
2013-12-21 22:39 Kyle_Katarn Resolution open => fixed