View Issue Details

IDProjectCategoryView StatusLast Update
0002937IgnitionRefactoringpublic2015-12-06 21:35
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.19 
Summary0002937: Update of "invalid licence" message (due to revocation machanism)
DescriptionUpdate of "invalid licence" message (due to revocation machanism)

"Invalid licence found. Users of [...]" to be replaced by "Invalid licence found."
TagsNo tags attached.

Relationships

related to 0002932 resolvedKyle_Katarn ApHeMo Update of "invalid licence" message (due to revocation machanism) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-07-06 00:00 Kyle_Katarn New Issue
2015-07-06 00:00 Kyle_Katarn Status new => assigned
2015-07-06 00:00 Kyle_Katarn Assigned To => Kyle_Katarn
2015-07-06 00:00 Kyle_Katarn Issue generated from: 0002932
2015-07-06 00:00 Kyle_Katarn Relationship added related to 0002932
2015-07-06 00:00 Kyle_Katarn Project ApHeMo => Ignition
2015-12-06 21:35 Kyle_Katarn Status assigned => resolved
2015-12-06 21:35 Kyle_Katarn Fixed in Version => 2.19
2015-12-06 21:35 Kyle_Katarn Resolution open => fixed