View Issue Details

IDProjectCategoryView StatusLast Update
0003142DUMoBugpublic2015-10-03 21:32
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritylowSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.1 
Target VersionFixed in Version2.2 
Summary0003142: DUMo not differentiating Windows8 from 8.1
DescriptionDUMo not differentiating Windows8 from 8.1

This is not a bad thing, as both supports same drivers, but not intentionnal.
Additional Informationdue to GetWindowsVersionNum, to be modified like GetWindowsName
TagsNo tags attached.

Relationships

related to 0002665 resolvedKyle_Katarn Misdetection of Windows 8.1 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-09-20 18:25 Kyle_Katarn New Issue
2015-09-20 18:25 Kyle_Katarn Status new => assigned
2015-09-20 18:25 Kyle_Katarn Assigned To => Kyle_Katarn
2015-09-20 18:26 Kyle_Katarn Relationship added related to 0002665
2015-10-03 21:32 Kyle_Katarn Status assigned => resolved
2015-10-03 21:32 Kyle_Katarn Fixed in Version => 2.2
2015-10-03 21:32 Kyle_Katarn Resolution open => fixed