View Issue Details

IDProjectCategoryView StatusLast Update
0003397KCleanerNew Featurepublic2016-04-05 23:17
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version3.0Fixed in Version3.0 
Summary0003397: Microsoft Edge support
DescriptionMicrosoft Edge support

C:\Users\UserName\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC
TagsNo tags attached.

Activities

OLLI_S

2016-01-05 22:57

reporter   ~0002215

This feature is very important because Edge is the default browser in Windows 10 and many users use Edge.

Kyle_Katarn

2016-01-05 23:10

administrator   ~0002216

This is planned to be one of the next to be added (now that i have a Win10 station to work with :)

OLLI_S

2016-01-06 00:10

reporter   ~0002217

Welcome to the 21st century :-P

Kyle_Katarn

2016-01-06 22:10

administrator   ~0002218

Thanks !!

Issue History

Date Modified Username Field Change
2015-12-26 15:11 Kyle_Katarn New Issue
2015-12-26 15:11 Kyle_Katarn Assigned To => Kyle_Katarn
2015-12-26 15:11 Kyle_Katarn Status new => confirmed
2015-12-27 14:12 Kyle_Katarn Description Updated View Revisions
2016-01-05 22:57 OLLI_S Note Added: 0002215
2016-01-05 23:10 Kyle_Katarn Note Added: 0002216
2016-01-06 00:10 OLLI_S Note Added: 0002217
2016-01-06 22:10 Kyle_Katarn Note Added: 0002218
2016-02-14 22:28 Kyle_Katarn Target Version => 3.0
2016-04-05 23:17 Kyle_Katarn Status confirmed => resolved
2016-04-05 23:17 Kyle_Katarn Fixed in Version => 3.0
2016-04-05 23:17 Kyle_Katarn Resolution open => fixed