View Issue Details

IDProjectCategoryView StatusLast Update
0000342K-MLBugpublic2007-10-03 20:33
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.51 
Target VersionFixed in Version3.52 
Summary0000342: Email reported as SPAM by SpamAssissin due to non RFC Date coding
Description1.7 INVALID_DATE Invalid Date: header (not RFC 2822)
TagsNo tags attached.

Activities

Issue History

Date Modified Username Field Change
2007-10-02 22:13 Kyle_Katarn New Issue
2007-10-02 22:13 Kyle_Katarn Note Added: 0000152
2007-10-02 22:13 Kyle_Katarn Assigned To => Kyle_Katarn
2007-10-02 22:13 Kyle_Katarn Status new => confirmed
2007-10-03 20:33 Kyle_Katarn Status confirmed => resolved
2007-10-03 20:33 Kyle_Katarn Fixed in Version => 4.0
2007-10-03 20:33 Kyle_Katarn Resolution open => fixed