View Issue Details

IDProjectCategoryView StatusLast Update
0000038AVIToolboxBugpublic2006-03-16 23:19
Reporterpobox77Assigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0000038: Setting as Start produces error if no Video loaded
DescriptionAviToolbox doesn't open the selected AVi file (DV type 2).
(It is a very standard video file (AVI) captured from a digital camera.)

I can see the name of the file in the bottom left field of the screen
and 0x0 in the next field right to the name field.
Then if I click the "Set as START" button, I get a ___FRENCH___ error message
something like access violation.

Regards,
Peter
TagsNo tags attached.

Activities

Kyle_Katarn

2006-02-27 14:00

administrator   ~0000028

AVIToolbox relies on VfW interface, which implies that there is a 2 Gb file size limit by design.
I will add a warning in next release

pobox77

2006-03-04 11:06

reporter   ~0000048

Hi Kyle,

this issue is in v1.0.0.13 NOT resolved, it occures again!

Peter

Issue History

Date Modified Username Field Change
2006-02-27 13:36 pobox77 New Issue
2006-02-27 14:00 Kyle_Katarn Note Added: 0000028
2006-02-27 14:00 Kyle_Katarn Assigned To => Kyle_Katarn
2006-02-27 14:00 Kyle_Katarn Status new => confirmed
2006-02-27 20:35 Kyle_Katarn Status confirmed => assigned
2006-02-27 20:46 Kyle_Katarn Status assigned => resolved
2006-02-27 20:46 Kyle_Katarn Resolution open => fixed
2006-03-04 11:06 pobox77 Status resolved => feedback
2006-03-04 11:06 pobox77 Resolution fixed => reopened
2006-03-04 11:06 pobox77 Note Added: 0000048
2006-03-06 18:02 Kyle_Katarn Status feedback => resolved
2006-03-06 18:02 Kyle_Katarn Resolution reopened => fixed
2006-03-16 12:07 Kyle_Katarn Status resolved => new
2006-03-16 12:07 Kyle_Katarn Status new => resolved
2006-03-16 12:07 Kyle_Katarn Fixed in Version => 1.0
2006-03-16 23:19 Kyle_Katarn Category => Bug