View Issue Details

IDProjectCategoryView StatusLast Update
0003835KCleanerBugpublic2016-07-09 16:41
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.1 
Summary0003835: Shall not log "Licence checked OK" when not checked due to server not reachable
DescriptionShall not log "Licence checked OK" when not checked due to server not reachable
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-07-09 16:40 Kyle_Katarn New Issue
2016-07-09 16:40 Kyle_Katarn Status new => assigned
2016-07-09 16:40 Kyle_Katarn Assigned To => Kyle_Katarn
2016-07-09 16:41 Kyle_Katarn Status assigned => resolved
2016-07-09 16:41 Kyle_Katarn Fixed in Version => 3.1
2016-07-09 16:41 Kyle_Katarn Resolution open => fixed
2016-07-09 16:41 Kyle_Katarn Issue cloned: 0003836