View Issue Details

IDProjectCategoryView StatusLast Update
0003941DUMoNew Featurepublic2016-08-30 23:47
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2.6.2Fixed in Version2.6.2 
Summary0003941: Combined licence check with driver update check
DescriptionCombined licence check with driver update check
TagsNo tags attached.

Relationships

related to 0003942 resolvedKyle_Katarn SUMo Combined licence check with software update check 
related to 0003946 resolvedKyle_Katarn DUMo DUMo shall give an explicit error message on "INVALID" answer due to 0003941 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-08-30 19:25 Kyle_Katarn New Issue
2016-08-30 19:25 Kyle_Katarn Status new => assigned
2016-08-30 19:25 Kyle_Katarn Assigned To => Kyle_Katarn
2016-08-30 19:25 Kyle_Katarn Status assigned => resolved
2016-08-30 19:25 Kyle_Katarn Fixed in Version => 2.6.2
2016-08-30 19:25 Kyle_Katarn Resolution open => fixed
2016-08-30 19:26 Kyle_Katarn Issue cloned: 0003942
2016-08-30 19:26 Kyle_Katarn Relationship added related to 0003942
2016-08-30 23:47 Kyle_Katarn Relationship added related to 0003946