View Issue Details

IDProjectCategoryView StatusLast Update
0003946DUMoNew Featurepublic2016-09-17 22:04
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2.7Fixed in Version2.7 
Summary0003946: DUMo shall give an explicit error message on "INVALID" answer due to 0003941
DescriptionDUMo shall give an explicit error message on "INVALID" answer due to 0003941
TagsNo tags attached.

Relationships

related to 0003941 resolvedKyle_Katarn DUMo Combined licence check with driver update check 
related to 0003942 resolvedKyle_Katarn SUMo Combined licence check with software update check 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-08-30 23:47 Kyle_Katarn New Issue
2016-08-30 23:47 Kyle_Katarn Status new => assigned
2016-08-30 23:47 Kyle_Katarn Assigned To => Kyle_Katarn
2016-08-30 23:47 Kyle_Katarn Relationship added related to 0003941
2016-08-31 09:38 Kyle_Katarn Relationship added related to 0003942
2016-09-17 22:04 Kyle_Katarn Status assigned => resolved
2016-09-17 22:04 Kyle_Katarn Fixed in Version => 2.7
2016-09-17 22:04 Kyle_Katarn Resolution open => fixed