View Issue Details

IDProjectCategoryView StatusLast Update
0004132SUMoBugpublic2017-01-02 18:13
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version5.0.8 
Target VersionFixed in Version 
Summary0004132: "Wise Disk Cleaner" wrong version reported
Description"Wise Disk Cleaner" wrong version reported
9.3.1.649 and 9.4 reported while current is 9.3.2....
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-11-10 22:47 Kyle_Katarn New Issue
2016-11-10 22:47 Kyle_Katarn Status new => assigned
2016-11-10 22:47 Kyle_Katarn Assigned To => Kyle_Katarn
2016-11-12 18:38 Kyle_Katarn Target Version 5.0.8 => 5.0.9
2016-11-20 19:25 Kyle_Katarn Target Version 5.0.9 => 5.0.10
2016-12-11 21:55 Kyle_Katarn Target Version 5.0.10 => 5.0.11
2016-12-23 14:52 Kyle_Katarn Target Version 5.0.11 => 5.0.12
2017-01-02 18:13 Kyle_Katarn Target Version 5.0.12 =>
2017-01-02 18:13 Kyle_Katarn Status assigned => closed
2017-01-02 18:13 Kyle_Katarn Resolution open => unable to reproduce