View Issue Details

IDProjectCategoryView StatusLast Update
0004266KCleanerBugpublic2017-07-13 23:23
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version3.2.5 
Target VersionFixed in Version 
Summary0004266: Google Chrome 56.x cache not cleaned
DescriptionGoogle Chrome 56.x cache not cleaned

http://www.nsaneforums.com/topic/287815-kcleaner-325/?do=findComment&comment=1186557
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-03-01 21:30 Kyle_Katarn New Issue
2017-03-01 21:30 Kyle_Katarn Status new => assigned
2017-03-01 21:30 Kyle_Katarn Assigned To => Kyle_Katarn
2017-05-08 17:28 Kyle_Katarn Target Version 3.2.6 =>
2017-07-13 23:23 Kyle_Katarn Status assigned => closed
2017-07-13 23:23 Kyle_Katarn Resolution open => unable to reproduce