View Issue Details

IDProjectCategoryView StatusLast Update
0004271SUMoBugpublic2017-03-12 12:26
ReporterKnightbeat40Assigned ToKyle_Katarn 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
PlatformOSWindows 10 x64 ProOS Version
Product Version5.1.3 
Target VersionFixed in Version 
Summary0004271: Updated Software still shows as not updated
DescriptionI have updated True Image 2017 to its latest version. It is listed twice, first as needing updated, and then further down the list as up to date. Also Media Build shows as needing updated, yet this should not be because it is part of the update I just installed.
TagsNo tags attached.

Activities

Knightbeat40

2017-03-12 11:27

reporter   ~0002552

Green Tick - Acronis TrueImage Home (Standard) version 20.0.0.8029 installed, and up to date
but Red ! Acronis TrueImage 20.0.0.8029 installed and update 21.0.0.6116 available. Version 21.0.0.6116 is the Premium version which I do not have installed.

HP Digital Imaging (64 bits) 32.3.198.49673 installed, but 57.0.2987.98 update version available. I go to HP's website, and this is no where available, not even HP's update utility shows this version.

Kyle_Katarn

2017-03-12 12:22

administrator   ~0002556

I'd suggest right click > Ignore on the item you want to remove

Issue History

Date Modified Username Field Change
2017-03-11 18:34 Knightbeat40 New Issue
2017-03-12 11:27 Knightbeat40 Note Added: 0002552
2017-03-12 12:22 Kyle_Katarn Note Added: 0002556
2017-03-12 12:26 Kyle_Katarn Assigned To => Kyle_Katarn
2017-03-12 12:26 Kyle_Katarn Status new => closed
2017-03-12 12:26 Kyle_Katarn Resolution open => no change required