View Issue Details

IDProjectCategoryView StatusLast Update
0004305SUMoBugpublic2017-06-12 21:37
ReporterPCMartinAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status acknowledgedResolutionopen 
Product Version5.1.5 
Target Version5.3.xFixed in Version 
Summary0004305: Users who don't use an email client (and who rely on webmail services only) apparently can't report errors and betas
DescriptionI don't have an email client installed and rely on webmail exclusively. When I've attempted to report errors or betas in previous versions of SUMo, I got an error popup saying that no email service was found in Windows. With the current version (5.15), Malwarebytes Anti-Exploit pops up to indicate that it has been activated but nothing happens. (No dialog box opens, no webpage opens, no failure or confirmation pop-up appears.)
Steps To ReproduceAttempt to report an error or a beta on a Windows system that does not have an email client installed.
Tagsreport beta, Report error

Relationships

related to 0003949 assignedKyle_Katarn Fully automatic bug/beta report for "PRO" users 
related to 0004339 acknowledgedKyle_Katarn Link to forum for wrong betas 
related to 0004353 acknowledgedKyle_Katarn Allow report of beta using form 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-04-08 23:53 PCMartin New Issue
2017-04-08 23:53 PCMartin Tag Attached: report beta
2017-04-08 23:53 PCMartin Tag Attached: Report error
2017-04-13 22:33 Kyle_Katarn Target Version => 5.3.x
2017-04-13 22:33 Kyle_Katarn Assigned To => Kyle_Katarn
2017-04-13 22:33 Kyle_Katarn Status new => acknowledged
2017-04-13 22:33 Kyle_Katarn Relationship added related to 0003949
2017-05-08 09:01 Kyle_Katarn Relationship added related to 0004339
2017-06-12 21:37 Kyle_Katarn Relationship added related to 0004353