View Issue Details

IDProjectCategoryView StatusLast Update
0004337SUMoBugpublic2017-05-08 09:23
ReportertjohnsonAssigned ToKyle_Katarn 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version5.2.2 
Target VersionFixed in Version 
Summary0004337: SUMo doesn't detect all programs in Windows 10 Creators Update
DescriptionSince upgrading to the Windows 10 Creators Update, SUMo stopped detecting nearly half of the programs on my computer. I've tried uninstalling and reinstalling SUMo, and it still is only detecting half the programs it used to.

I wonder if this is somehow related to Microsoft moving Add/Remove Programs to the Windows 10 settings app?
TagsNo tags attached.

Activities

tjohnson

2017-05-02 20:33

reporter   ~0002608

I started experiencing this problem around the time that I upgraded to the Windows 10 Creators Update, but it appears that was not the cause of it. Since I downgraded the version of Clover that I had installed, restarted my computer, and deleted the SUMo AppData folder, it is detecting all of my programs again. So this issue can now be closed, sorry for the false positive.

Adi

2017-05-03 16:49

reporter   ~0002609

add manually
C:\Program Files\
C:\Program Files (x86)\
(where C: is the system drive)

to the list of paths that SUMo is scanning
i had this issue too until i added those.

Issue History

Date Modified Username Field Change
2017-05-01 19:45 tjohnson New Issue
2017-05-02 20:33 tjohnson Note Added: 0002608
2017-05-03 16:49 Adi Note Added: 0002609
2017-05-08 09:23 Kyle_Katarn Assigned To => Kyle_Katarn
2017-05-08 09:23 Kyle_Katarn Status new => closed
2017-05-08 09:23 Kyle_Katarn Resolution open => no change required