View Issue Details

IDProjectCategoryView StatusLast Update
0004404SUMoNew Featurepublic2017-08-16 14:01
ReporterBuddelAssigned ToKyle_Katarn 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version5.3.2 
Target VersionFixed in Version 
Summary0004404: "Drivers Update button
DescriptionIt would be great if it were possible for the (Pro) user to decide if he wants to see the "Drivers Update" button or not. I personally would like to see a "Scan Folder" button because I always scan drive C: instead of just scanning for installed software.
TagsNo tags attached.

Relationships

duplicate of 0004405 acknowledgedKyle_Katarn "Drivers Update" and other buttons 

Activities

Kyle_Katarn

2017-08-16 12:10

administrator   ~0002670

Is this duplicate of 0004405 ?

Issue History

Date Modified Username Field Change
2017-08-11 16:18 Buddel New Issue
2017-08-16 12:10 Kyle_Katarn Assigned To => Kyle_Katarn
2017-08-16 12:10 Kyle_Katarn Status new => feedback
2017-08-16 12:10 Kyle_Katarn Note Added: 0002670
2017-08-16 14:01 Kyle_Katarn Status feedback => closed
2017-08-16 14:01 Kyle_Katarn Resolution open => duplicate
2017-08-16 14:01 Kyle_Katarn Relationship added duplicate of 0004405