View Issue Details

IDProjectCategoryView StatusLast Update
0004447HDDExpertBugpublic2017-09-01 14:17
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.14.3 
Target Version1.15Fixed in Version1.15 
Summary0004447: Logging of '[PhysicalDrive%d]' elements missing
DescriptionLogging of '[PhysicalDrive%d]' elements missing

Additional Information('[PhysicalDrive0]' on Dev Station), due to sModel='' in OnReadOK function
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-08-31 23:24 Kyle_Katarn New Issue
2017-08-31 23:24 Kyle_Katarn Status new => assigned
2017-08-31 23:24 Kyle_Katarn Assigned To => Kyle_Katarn
2017-09-01 14:17 Kyle_Katarn Status assigned => resolved
2017-09-01 14:17 Kyle_Katarn Resolution open => fixed
2017-09-01 14:17 Kyle_Katarn Fixed in Version => 1.15