View Issue Details

IDProjectCategoryView StatusLast Update
0004462SUMoBugpublic2017-09-11 20:55
ReporterEmmttGlnn2002Assigned ToKyle_Katarn 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version5.3.5 
Target VersionFixed in Version 
Summary0004462: Update to 5.5.0.550 fails
DescriptionUpdate link points to version 5.3.5.368. KC Software Download page says, "Update to 5.5.0.550 requires 5.3.5.368 to update." With 5.3.5.668 installed, auto-update and manual Update still points to version 5.3.5.368." Version 5.5.0.550 is inaccessible."
Updates version does not download. Only version 5.3.5.368 downloads.


Steps To ReproduceFollow "Auto-Update" procedure. Version 5.3.5.368 re-installs. Auto-update prompt appears again.
Attempt "Manual Update." Link points to version 5.3.5.368 instead of 5.5.0.550.
TagsReport error

Activities

Kyle_Katarn

2017-09-11 20:55

administrator   ~0002677

Fixed. Was due to junk being injected in the database by some hacker....

Issue History

Date Modified Username Field Change
2017-09-11 19:18 EmmttGlnn2002 New Issue
2017-09-11 19:18 EmmttGlnn2002 Tag Attached: Report error
2017-09-11 20:55 Kyle_Katarn Assigned To => Kyle_Katarn
2017-09-11 20:55 Kyle_Katarn Status new => closed
2017-09-11 20:55 Kyle_Katarn Resolution open => no change required
2017-09-11 20:55 Kyle_Katarn Note Added: 0002677