View Issue Details

IDProjectCategoryView StatusLast Update
0004554KCleanerBugpublic2017-12-24 18:13
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.2.8 
Target Version3.2.9Fixed in Version3.3 
Summary0004554: Doesn't clean Google Earth files
DescriptionKCleaner can't find the temporary cache files for Google Earth, even though the settings are okay to clean it. I am having the same problem with another cleaning program. It looks like Google changed the location of the cache files in a recent update to Google Earth. After doing some research, I think I found them. The attached image shows the location.
Additional Informationhttps://www.kcsoftwares.com/forum/viewtopic.php?f=12&t=1352
TagsNo tags attached.

Relationships

related to 0000690 resolvedKyle_Katarn Google Earth Cache shall be added 

Issue History

Date Modified Username Field Change
2017-11-16 23:16 Kyle_Katarn New Issue
2017-11-16 23:16 Kyle_Katarn Status new => assigned
2017-11-16 23:16 Kyle_Katarn Assigned To => Kyle_Katarn
2017-11-16 23:16 Kyle_Katarn File Added: KCleaner-GoogleEarth.png
2017-11-16 23:16 Kyle_Katarn Additional Information Updated View Revisions
2017-11-16 23:16 Kyle_Katarn Relationship added related to 0000690
2017-12-24 12:27 Kyle_Katarn Note Added: 0002754
2017-12-24 18:13 Kyle_Katarn Status assigned => resolved
2017-12-24 18:13 Kyle_Katarn Resolution open => fixed
2017-12-24 18:13 Kyle_Katarn Fixed in Version => 3.3