View Issue Details

IDProjectCategoryView StatusLast Update
0004575SUMoBugpublic2017-12-10 20:05
ReporterFlubberAssigned ToKyle_Katarn 
PriorityimmediateSeveritycrashReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version5.4.2 
Target VersionFixed in Version 
Summary0004575: i dont know what it is
Descriptioni dont know what it is

https://gyazo.com/2f2415ff6a6ae66cbd4dbb0913a61b8a
Steps To Reproducei dont know what it is

https://gyazo.com/2f2415ff6a6ae66cbd4dbb0913a61b8a
Additional Informationi dont know what it is

https://gyazo.com/2f2415ff6a6ae66cbd4dbb0913a61b8a
TagsNo tags attached.

Activities

Kyle_Katarn

2017-12-04 20:44

administrator   ~0002719

When does this happen ?

Flubber

2017-12-04 21:24

reporter   ~0002720

when i exit sumo, what does it say

Flubber

2017-12-04 21:25

reporter   ~0002721

sry i cant open sumo now

Kyle_Katarn

2017-12-04 21:25

administrator   ~0002722

Last edited: 2017-12-04 21:25

View 2 revisions

Is it systematic ?
What's your OS ?

Flubber

2017-12-04 21:26

reporter   ~0002723

this bad nr. 1 bug found i cant open sumo https://gyazo.com/7e0ed7924deddd5bdc10784b484c531a

Kyle_Katarn

2017-12-04 21:30

administrator   ~0002724

What if you totally uninstall / reinstall SUMo ?
What's your OS ? Any AV running ?

Flubber

2017-12-04 21:35

reporter   ~0002725

windows 10 / avira

i am sure an reinstall wold fix it but .....

Kyle_Katarn

2017-12-04 21:37

administrator   ~0002726

I'm not sure ... looks like a comeback of the previous ICS_DEBUG bug due to update of ICS package...

Flubber

2017-12-04 21:37

reporter   ~0002727

what is systematic ??

Kyle_Katarn

2017-12-04 23:13

administrator   ~0002728

Does it happen everytime you launch SUMo ?

Flubber

2017-12-05 08:43

reporter   ~0002729

not this morning it is error less

Kyle_Katarn

2017-12-05 22:07

administrator   ~0002730

Do you mean it's now working without error ?

Flubber

2017-12-06 10:54

reporter   ~0002731

got the error two times, rebooted windows. and havent seen the error sincs

Kyle_Katarn

2017-12-10 12:19

administrator   ~0002735

May i close this issue then ?

Flubber

2017-12-10 12:27

reporter   ~0002736

the error happed 2 times, i rebooted win 10 and it dint show up sincs so yes ur may

Issue History

Date Modified Username Field Change
2017-12-04 20:22 Flubber New Issue
2017-12-04 20:44 Kyle_Katarn Assigned To => Kyle_Katarn
2017-12-04 20:44 Kyle_Katarn Status new => feedback
2017-12-04 20:44 Kyle_Katarn Note Added: 0002719
2017-12-04 21:24 Flubber Note Added: 0002720
2017-12-04 21:25 Flubber Note Added: 0002721
2017-12-04 21:25 Kyle_Katarn Note Added: 0002722
2017-12-04 21:25 Kyle_Katarn Note Edited: 0002722 View Revisions
2017-12-04 21:26 Flubber Note Added: 0002723
2017-12-04 21:30 Kyle_Katarn Note Added: 0002724
2017-12-04 21:35 Flubber Note Added: 0002725
2017-12-04 21:37 Kyle_Katarn Note Added: 0002726
2017-12-04 21:37 Flubber Note Added: 0002727
2017-12-04 23:13 Kyle_Katarn Note Added: 0002728
2017-12-05 08:43 Flubber Note Added: 0002729
2017-12-05 22:07 Kyle_Katarn Note Added: 0002730
2017-12-06 10:54 Flubber Note Added: 0002731
2017-12-10 12:19 Kyle_Katarn Note Added: 0002735
2017-12-10 12:27 Flubber Note Added: 0002736
2017-12-10 20:05 Kyle_Katarn Status feedback => closed
2017-12-10 20:05 Kyle_Katarn Resolution open => unable to reproduce