View Issue Details

IDProjectCategoryView StatusLast Update
0004592SUMoBugpublic2018-01-08 21:06
ReporterTM123Assigned ToKyle_Katarn 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0004592: Removed added folder will be ignored
DescriptionI had an additional folder "D:\tools" added.
That worked fine.
I removed it and started the scan. The programs of that folder will still be listed.

I closed SUMo and started again.
The programs of that folder will still be listed.

I closed SUMo a third time and started again.
The programs of that folder will still be listed.

I won't restart my computer now to test what happens after a restart.
TagsNo tags attached.

Activities

TM123

2017-12-21 08:51

reporter   ~0002744

No change after restart.
The list of additional folders is empty, but SUMo is still checking the products of that folder.
But it seems so that no new files from that folder will be added.

Kyle_Katarn

2017-12-23 10:46

administrator   ~0002747

This is due to the fact that new scan adds newly found program "on top" of currently listed. You have to "delete" this entry from the list if you want to get rid of it.
This is as per design.

OK for you ?

TM123

2018-01-08 11:16

reporter   ~0002764

So by adding a folder I only add a folder which will be automatically searched each time.
All programs found will be added to the application list and stay there as long as they exist or till I remove them manually.

It's not what I would have expected, but it is fine.

Kyle_Katarn

2018-01-08 21:06

administrator   ~0002766

ok

Issue History

Date Modified Username Field Change
2017-12-20 14:31 TM123 New Issue
2017-12-21 08:51 TM123 Note Added: 0002744
2017-12-23 10:46 Kyle_Katarn Note Added: 0002747
2017-12-23 10:46 Kyle_Katarn Assigned To => Kyle_Katarn
2017-12-23 10:46 Kyle_Katarn Status new => feedback
2018-01-08 11:16 TM123 Note Added: 0002764
2018-01-08 21:06 Kyle_Katarn Note Added: 0002766
2018-01-08 21:06 Kyle_Katarn Status feedback => closed
2018-01-08 21:06 Kyle_Katarn Resolution open => no change required