View Issue Details

IDProjectCategoryView StatusLast Update
0004675dot11ExpertBugpublic2018-12-30 14:25
Reporteredw Assigned ToKyle_Katarn  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3 
Target VersionFixed in Version1.5 
Summary0004675: SSID apparait en double
DescriptionLe non de chaque accès wifi apparait en double (que ce soit la BOX ADSL ou le routeur). Les deux lignes sont parfaitement identiques excepté la colonne 'signal quality' qui peut différer par moment.
Voir 'print screen'
TagsNo tags attached.

Relationships

related to 0004010 resolvedKyle_Katarn Remove duplicated (due to Profile name) networks 
related to 0005030 resolvedKyle_Katarn Wrong icon for connected network 

Activities

edw

2018-01-14 13:21

reporter  

Kyle_Katarn

2018-01-14 16:33

administrator   ~0002772

Est ce que, comme dans le bug 0004010 les 2 profiles sont identiques au "Profile Name" près ?

Issue History

Date Modified Username Field Change
2018-01-14 13:21 edw New Issue
2018-01-14 13:21 edw File Added: Dot11Expert bug report print screen.png
2018-01-14 16:14 Kyle_Katarn Assigned To => Kyle_Katarn
2018-01-14 16:14 Kyle_Katarn Status new => acknowledged
2018-01-14 16:21 Kyle_Katarn Relationship added related to 0004010
2018-01-14 16:33 Kyle_Katarn Note Added: 0002772
2018-01-14 16:33 Kyle_Katarn Status acknowledged => feedback
2018-08-18 15:16 Kyle_Katarn Status feedback => acknowledged
2018-08-18 15:17 Kyle_Katarn Relationship added related to 0005030
2018-12-30 14:25 Kyle_Katarn Status acknowledged => resolved
2018-12-30 14:25 Kyle_Katarn Resolution open => fixed
2018-12-30 14:25 Kyle_Katarn Fixed in Version => 1.5