View Issue Details

IDProjectCategoryView StatusLast Update
0004785SUMoBugpublic2018-04-15 11:52
ReporterspikeAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.5.7 
Target Version5.6.2Fixed in Version5.6.2 
Summary0004785: FastKeys updated and SUMo is back to searching File Version instead of Product Version
DescriptionSimilar to: http://kcsoftwares.com/bugs/view.php?id=4555

SUMo currently uses File Version (1.1.24.2) to report updated, but in this case it should be used the Product Version (4.04).

Software: FastKeys
Website: http://www.fastkeysautomation.com/
Filename: FastKeys.exe
SUMo page: http://kcsoftwares.com/sumo/view.php?prot=2&ProductName=FastKeys&Company=

Thank you in advance.
Tagsbroken.again

Relationships

related to 0004555 resolvedKyle_Katarn FastKeys Automation - Use Product Version instead of File Version 

Activities

Kyle_Katarn

2018-04-15 11:47

administrator   ~0002875

Yes, because Product Version is 4.07a, which is considered as an invalid number by SUMo (due to the trailing "a"). Will be improved

Issue History

Date Modified Username Field Change
2018-03-28 12:32 spike New Issue
2018-03-28 12:32 spike Tag Attached: broken.again
2018-03-28 20:29 Kyle_Katarn Assigned To => Kyle_Katarn
2018-03-28 20:29 Kyle_Katarn Status new => acknowledged
2018-03-28 20:29 Kyle_Katarn Relationship added related to 0004555
2018-03-28 20:30 Kyle_Katarn Target Version => 5.6
2018-03-30 19:49 Kyle_Katarn Target Version 5.6 => 5.6.1
2018-04-04 20:35 Kyle_Katarn Target Version 5.6.1 => 5.6.2
2018-04-15 11:47 Kyle_Katarn Note Added: 0002875
2018-04-15 11:52 Kyle_Katarn Status acknowledged => resolved
2018-04-15 11:52 Kyle_Katarn Resolution open => fixed
2018-04-15 11:52 Kyle_Katarn Fixed in Version => 5.6.2