View Issue Details

IDProjectCategoryView StatusLast Update
0004828DUMoBugpublic2018-04-20 13:41
ReporterPete12Assigned ToKyle_Katarn 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.15 
Target Version2.15.1Fixed in Version2.15.1 
Summary0004828: Ignore list reset when DUMo Portable is closed
DescriptionWhen running DUMo , I use the ignore list for some stubborn drivers.
After closing and restarting DUMo , the ignore list is always empty !!
In the KC-folder there is no DUMo folder , only SUMO ...........
TagsNo tags attached.

Activities

Kyle_Katarn

2018-04-09 20:57

administrator   ~0002872

Are you using DUMo portable or installer-based version ?

Pete12

2018-04-10 09:10

reporter   ~0002873

Used the portable , its buggy !
Lost the DUMo-folder each time after closing DUMo ( placed next to SUMo in the KC-folder)
Went to the lite-installer, problem gone !
Thank you !

Kyle_Katarn

2018-04-10 21:49

administrator   ~0002874

Yes that's the cause. Will be fixed asap.

Issue History

Date Modified Username Field Change
2018-04-09 14:45 Pete12 New Issue
2018-04-09 20:57 Kyle_Katarn Assigned To => Kyle_Katarn
2018-04-09 20:57 Kyle_Katarn Status new => feedback
2018-04-09 20:57 Kyle_Katarn Note Added: 0002872
2018-04-09 21:30 Kyle_Katarn Summary ignore list does not work ! => Ignore list reset when DUMo Portable is closed
2018-04-09 21:31 Kyle_Katarn Target Version => 2.15.1
2018-04-10 09:10 Pete12 Note Added: 0002873
2018-04-10 21:49 Kyle_Katarn Note Added: 0002874
2018-04-10 21:49 Kyle_Katarn Status feedback => acknowledged
2018-04-20 13:41 Kyle_Katarn Status acknowledged => resolved
2018-04-20 13:41 Kyle_Katarn Resolution open => fixed
2018-04-20 13:41 Kyle_Katarn Fixed in Version => 2.15.1