View Issue Details

IDProjectCategoryView StatusLast Update
0004892SUMoBugpublic2019-06-15 11:40
ReporterFlubberAssigned ToKyle_Katarn 
PrioritylowSeverityfeatureReproducibilitysometimes
Status closedResolutionunable to reproduce 
Platformwindows OS10OS Versionwindows 10
Product Version5.6.4 
Target VersionFixed in Version 
Summary0004892: Crash on SUMo closure
Descriptionhttps://gyazo.com/0d58c63c64bea32585345a00c1165c24

just updated sumo
Steps To Reproducehttps://gyazo.com/0d58c63c64bea32585345a00c1165c24

just updated sumo
Additional Informationhttps://gyazo.com/0d58c63c64bea32585345a00c1165c24

just updated sumo
TagsNo tags attached.

Activities

Kyle_Katarn

2018-05-01 10:25

administrator   ~0002894

When does the problem occur ? Is it systematic ?

Flubber

2018-05-01 10:40

reporter   ~0002895

when i close sumo before it leavs ram,, it dont happens again

Kyle_Katarn

2018-05-01 10:41

administrator   ~0002896

It happened only once, correct ?

Flubber

2018-05-01 11:16

reporter   ~0002897

yes

Kyle_Katarn

2019-06-14 23:24

administrator   ~0003482

Any new occurence ? If no answer or no new occurence, I propose to close.

Flubber

2019-06-15 10:55

reporter   ~0003483

no crash in forever

Issue History

Date Modified Username Field Change
2018-04-30 20:07 Flubber New Issue
2018-05-01 10:25 Kyle_Katarn Assigned To => Kyle_Katarn
2018-05-01 10:25 Kyle_Katarn Status new => feedback
2018-05-01 10:25 Kyle_Katarn Note Added: 0002894
2018-05-01 10:40 Flubber Note Added: 0002895
2018-05-01 10:41 Kyle_Katarn Note Added: 0002896
2018-05-01 11:16 Flubber Note Added: 0002897
2018-05-01 11:32 Kyle_Katarn Priority urgent => low
2018-05-01 11:32 Kyle_Katarn Reproducibility always => sometimes
2018-05-01 11:32 Kyle_Katarn Target Version => Long term
2018-05-01 11:32 Kyle_Katarn Summary just updated sumo => Crash on SUMo closure
2019-06-14 23:24 Kyle_Katarn Note Added: 0003482
2019-06-15 10:55 Flubber Note Added: 0003483
2019-06-15 11:40 Kyle_Katarn Status feedback => closed
2019-06-15 11:40 Kyle_Katarn Resolution open => unable to reproduce
2019-06-15 11:40 Kyle_Katarn Target Version Long term =>