View Issue Details

IDProjectCategoryView StatusLast Update
0004956SUMoBugpublic2018-06-30 13:44
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0004956: doPDF wrong version reported
DescriptiondoPDF wrong version reported

v9.3.240 reported as 8.9.951.0
TagsNo tags attached.

Relationships

related to 0002858 resolvedKyle_Katarn doPDF 8.3 not reported as update for doPDF 7.3 
related to 0001316 resolvedKyle_Katarn software dopdf 7.2 shows incorrect update 

Activities

Kyle_Katarn

2018-06-12 21:01

administrator  

SUMo.png (6,510 bytes)
SUMo.png (6,510 bytes)

Issue History

Date Modified Username Field Change
2018-06-12 21:01 Kyle_Katarn New Issue
2018-06-12 21:01 Kyle_Katarn Status new => assigned
2018-06-12 21:01 Kyle_Katarn Assigned To => Kyle_Katarn
2018-06-12 21:01 Kyle_Katarn File Added: SUMo.png
2018-06-12 21:01 Kyle_Katarn Relationship added related to 0002858
2018-06-12 21:01 Kyle_Katarn Relationship added related to 0001316
2018-06-25 21:17 Kyle_Katarn Target Version 5.7 => 5.7.1
2018-06-30 13:44 Kyle_Katarn Target Version 5.7.1 =>
2018-06-30 13:44 Kyle_Katarn Status assigned => closed
2018-06-30 13:44 Kyle_Katarn Resolution open => unable to reproduce