View Issue Details

IDProjectCategoryView StatusLast Update
0004986SUMoBugpublic2018-06-30 13:26
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version5.7 
Target Version5.7.1Fixed in Version5.7.1 
Summary0004986: PSPad is identified as "Text editor" rather than as PSPad since v5.0
DescriptionPSPad is identified as "Text editor" rather than as PSPad since v5.0
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-06-29 18:44 Kyle_Katarn New Issue
2018-06-29 18:44 Kyle_Katarn Status new => assigned
2018-06-29 18:44 Kyle_Katarn Assigned To => Kyle_Katarn
2018-06-30 13:26 Kyle_Katarn Status assigned => resolved
2018-06-30 13:26 Kyle_Katarn Resolution open => fixed
2018-06-30 13:26 Kyle_Katarn Fixed in Version => 5.7.1