View Issue Details

IDProjectCategoryView StatusLast Update
0005350SUMo OnlineNew Featurepublic2019-02-19 08:31
Reporterjohnldove Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version5.8.12 
Summary0005350: Beta 5.9.0.416-Click Close button and the app minimizes to Notification Area if Mimimize to Taskbar is checked
DescriptionWhen you configure SUMo to Mimimize to Taskbar, when you click the close button, it should NOT close, but minimize to the notification icon area of the task bar. Right now, the app closes.
TagsNo tags attached.

Relationships

duplicate of 0005344 acknowledgedKyle_Katarn SUMo If the Minimize to Taskbar option is checked, miminize to Taskbar when the CLOSE button is used 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-02-19 00:06 johnldove New Issue
2019-02-19 08:31 Kyle_Katarn Assigned To => Kyle_Katarn
2019-02-19 08:31 Kyle_Katarn Status new => closed
2019-02-19 08:31 Kyle_Katarn Resolution open => duplicate
2019-02-19 08:31 Kyle_Katarn Relationship added duplicate of 0005344