View Issue Details

IDProjectCategoryView StatusLast Update
0005355SUMo OnlineNew Featurepublic2020-05-12 21:51
Reporterjohnldove Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status acknowledgedResolutionreopened 
Summary0005355: Drill down to show the programs that need updating
DescriptionCan you add a Drill Down function to show the programs that need updating.
This would be useful, to see if it was an important update that was urgent enough to warrant an immediate remote control session.
TagsNo tags attached.

Relationships

related to 0005903 resolvedKyle_Katarn Drill down shows two, actual is one 

Activities

Kyle_Katarn

2019-04-11 21:33

administrator   ~0003211

If I have multiple PC in the dashboard then I will see one list for each computer (If I have 3 computers I will see 3 app-lists).
1) add a check box "Show only available updates" that hides all products that are up to date
2) add a check box "Show all computers in one list" so I see ONE list sorted by products and in a separate column the computer name

With 1) and 2) I can see a list of available updates sorted by application name.
So I know what apps I need to download and then drag and drop them to the other computer (instead of downloading the update for each PC separate).

johnldove

2019-04-16 21:39

reporter   ~0003224

This would be a great solution!
I would prefer the default to be Show Only Available Updates, with a Show All checkbox.

Kyle_Katarn

2020-03-28 15:32

administrator   ~0003880

Please check it out... finally available !

johnldove

2020-03-28 19:40

reporter   ~0003881

That is wonderful. I like that it shows all of the programs, not just the ones needing update.
There's a new issue, but I'll start a related ticket.

Kyle_Katarn

2020-03-28 19:41

administrator   ~0003882

OK, so I can close this one again ?

johnldove

2020-03-29 08:43

reporter   ~0003885

Yes!
And thanks, again!

johnldove

2020-05-09 22:33

reporter   ~0003915

Drill down is inconsistent.
I've had Online computers give a blank page when View is pressed and NOT online computers return a full page of programs.
Any suggestions on how to troubleshoot when I get a blank page for a drill down?

Kyle_Katarn

2020-05-10 08:35

administrator   ~0003917

Because of server cleanup since last "check" for this computer. If you call for a check, using the remote interface, wait for it to happen, then open drill down, is it systematically OK ?

johnldove

2020-05-10 08:45

reporter   ~0003918

That did it!
Would a blurb on the results page be useful?
Reminding to do a Check if the page is blank?
Just a tho't.
Blessings and thanks, Kyle!

Kyle_Katarn

2020-05-12 21:51

administrator   ~0003928

A reminder to the user may be useful indeed !

Issue History

Date Modified Username Field Change
2019-02-19 03:19 johnldove New Issue
2019-02-19 08:37 Kyle_Katarn Assigned To => Kyle_Katarn
2019-02-19 08:37 Kyle_Katarn Status new => acknowledged
2019-04-11 21:33 Kyle_Katarn Note Added: 0003211
2019-04-11 21:33 Kyle_Katarn Product Version 5.8.12 =>
2019-04-16 21:39 johnldove Note Added: 0003224
2020-03-28 15:32 Kyle_Katarn Status acknowledged => resolved
2020-03-28 15:32 Kyle_Katarn Resolution open => fixed
2020-03-28 15:32 Kyle_Katarn Note Added: 0003880
2020-03-28 19:40 johnldove Status resolved => feedback
2020-03-28 19:40 johnldove Resolution fixed => reopened
2020-03-28 19:40 johnldove Note Added: 0003881
2020-03-28 19:41 Kyle_Katarn Note Added: 0003882
2020-03-28 20:03 Kyle_Katarn Relationship added related to 0005903
2020-03-29 08:43 johnldove Note Added: 0003885
2020-03-29 21:27 Kyle_Katarn Status feedback => resolved
2020-03-29 21:27 Kyle_Katarn Resolution reopened => fixed
2020-05-09 22:33 johnldove Status resolved => feedback
2020-05-09 22:33 johnldove Resolution fixed => reopened
2020-05-09 22:33 johnldove Note Added: 0003915
2020-05-10 08:35 Kyle_Katarn Note Added: 0003917
2020-05-10 08:45 johnldove Note Added: 0003918
2020-05-12 21:51 Kyle_Katarn Status feedback => acknowledged
2020-05-12 21:51 Kyle_Katarn Note Added: 0003928