View Issue Details

IDProjectCategoryView StatusLast Update
0005535KCleanerBugpublic2019-06-06 21:00
Reporterwolf Assigned ToKyle_Katarn  
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionno change required 
Product Version3.6.3 
Target VersionFixed in Version 
Summary0005535: KCleaner Portable with SUMo license ?
DescriptionAs reported with issue https://www.kcsoftwares.com/bugs/view.php?id=5534 for DUMo Portable, also KCleaner Portable of PortableApps-Framework displays the KC Softwares SUMo license when updated.

Shouldn't the license being renamed to KC Softwares portable license, without any product name?
TagsNo tags attached.

Relationships

related to 0005534 resolvedKyle_Katarn DUMo DUMo Portable with SUMo license ? 

Activities

wolf

2019-06-05 13:46

reporter  

Kyle_Katarn

2019-06-05 20:45

administrator   ~0003445

Looks like a PortableApps bug, not affecting our installers. Do you confirm ?
If yes, i'll close and i'll report to PA

wolf

2019-06-06 01:17

reporter   ~0003448

I don't know the source of that license. It's definitely no PortableApps license. I don't know which license text you agreed with PortableApps. I don't remember such a license text when installing DUMo (classical) of related issue. So I can't neither confirm nor deny and hence the order of proposed action seems to be inappropriate.
First report to PA and clarify source of text how it gets integrated including responsibility. Propose corresponding text change if it's their interpretation of the license provided by you. Best practice is then to await fix in PA before closing. I agree and confirm that I see this license text when KC Softwares portable edition gets updated in PA context with PA means. So beside clarification and awaiting fix I guess no further action needed on KC Softwares side. And I guess that PA will not fix this integration before next release of concerned Software which might happen sooner for DUMo than for KCleaner as I assume user base of DUMo larger than that of KCleaner.

Kyle_Katarn

2019-06-06 20:57

administrator   ~0003452

Problem is clearly not ok our site. I'll report the problem to PA.

Kyle_Katarn

2019-06-06 21:00

administrator   ~0003455

https://portableapps.com/node/60470

Issue History

Date Modified Username Field Change
2019-06-05 13:46 wolf New Issue
2019-06-05 13:46 wolf File Added: kclean.port.license.20190605.png
2019-06-05 20:43 Kyle_Katarn Relationship added related to 0005534
2019-06-05 20:45 Kyle_Katarn Assigned To => Kyle_Katarn
2019-06-05 20:45 Kyle_Katarn Status new => feedback
2019-06-05 20:45 Kyle_Katarn Note Added: 0003445
2019-06-06 01:17 wolf Note Added: 0003448
2019-06-06 20:57 Kyle_Katarn Note Added: 0003452
2019-06-06 20:57 Kyle_Katarn Status feedback => closed
2019-06-06 20:57 Kyle_Katarn Resolution open => no change required
2019-06-06 21:00 Kyle_Katarn Note Added: 0003455