View Issue Details

IDProjectCategoryView StatusLast Update
0005543BATExpertBugpublic2019-06-10 20:38
Reporterwolf Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionnot fixable 
PlatformOSWindows 10OS Version1809
Product Version1.13.1 
Target VersionFixed in Version 
Summary0005543: Why not report further values?
DescriptionIt seems that you're reporting a subset of the data found in SMBIOS DMI according to HWInfo. But there is further information available. See the attached screen shots of HP Support Assistant and BATExpert. I just removed the serial number detected identically by both tools and another number (CT ?) for privacy concerns.
Additional InformationI don't know how reliable the reporting of the new GUI of HP Support Assistant is as the reported problem of the new GUI is not reported in the old GUI. I raised an issue on HP forum for this observation and expected feed back in the coming week. And it is this reporting which lead me to use another tool for another perspective as I don't know if observation is as expected and in conformance to configured energy plan and hence a false positive in the new HP GUI or if there is a real defect needing parts replacement. For now, I assume good health of the battery and hence a bug in the new GUI due to ignoring that mentioned energy plan.
TagsNo tags attached.

Activities

wolf

2019-06-10 16:11

reporter  

bat.20190610.png (68,897 bytes)
bat.20190610.png (68,897 bytes)
hpsa.bat.20190610.png (100,536 bytes)
hpsa.bat.20190610.png (100,536 bytes)

Kyle_Katarn

2019-06-10 16:15

administrator   ~0003464

Have you checked the extended data set in the log file ?

wolf

2019-06-10 19:56

reporter   ~0003468

As already replied by email due to server outage, the answer is no. I didn't because there was no such hint nor documentation.

After you asked, I've taken a look and found that HP Support Assistant still reports more values then BATExpert. It also could find the temperature that BATExpert couldn't find.

Kyle_Katarn

2019-06-10 20:38

administrator   ~0003470

These extra data are not provided by the API used by BatExpert

Issue History

Date Modified Username Field Change
2019-06-10 16:11 wolf New Issue
2019-06-10 16:11 wolf File Added: bat.20190610.png
2019-06-10 16:11 wolf File Added: hpsa.bat.20190610.png
2019-06-10 16:15 Kyle_Katarn Assigned To => Kyle_Katarn
2019-06-10 16:15 Kyle_Katarn Status new => feedback
2019-06-10 16:15 Kyle_Katarn Note Added: 0003464
2019-06-10 19:56 wolf Note Added: 0003468
2019-06-10 20:38 Kyle_Katarn Status feedback => closed
2019-06-10 20:38 Kyle_Katarn Resolution open => not fixable
2019-06-10 20:38 Kyle_Katarn Note Added: 0003470