View Issue Details

IDProjectCategoryView StatusLast Update
0005546SUMoRefactoringpublic2019-06-14 22:46
ReporterOLLI_SAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSMicrosoft WindowsOS Version10
Product Version 
Target Version5.9.4Fixed in Version5.9.4 
Summary0005546: Refactor "Steam Installer"
DescriptionI have "Steam" installed and also the gaming client "ARC".
In ARC there is a file called "SteamSetup.exe" and this is listed as "Steam".
Steam itself is "Steam.exe".

Here you see the files:
Steam Valve Corporation 5.16.86.11 OK C:\Program Files (x86)\Steam\Steam.exe
Steam Valve Corporation 2.10.91.91 Update available (5.16.86.11) E:\Arc\steam\SteamSetup.exe

The problem is that I can only update ARC but not the SteamSetup.exe
So please rename "Steam" to "Steam Setup" so I can exclude it.
TagsNo tags attached.

Activities

Kyle_Katarn

2019-06-14 19:52

administrator   ~0003479

Would discarding (filter out) of SteamSetup.exe be OK ?

OLLI_S

2019-06-14 21:19

reporter   ~0003480

Yes, of cause, because it is not a "Software Product", it is just an installer.
If I double-click it, then Steam is going to be installed.
So just remove it.

Issue History

Date Modified Username Field Change
2019-06-14 16:53 OLLI_S New Issue
2019-06-14 19:52 Kyle_Katarn Assigned To => Kyle_Katarn
2019-06-14 19:52 Kyle_Katarn Status new => feedback
2019-06-14 19:52 Kyle_Katarn Note Added: 0003479
2019-06-14 21:19 OLLI_S Note Added: 0003480
2019-06-14 22:37 Kyle_Katarn Status feedback => acknowledged
2019-06-14 22:37 Kyle_Katarn Target Version => 5.9.4
2019-06-14 22:46 Kyle_Katarn Status acknowledged => resolved
2019-06-14 22:46 Kyle_Katarn Resolution open => fixed
2019-06-14 22:46 Kyle_Katarn Fixed in Version => 5.9.4