View Issue Details

IDProjectCategoryView StatusLast Update
0005588SUMoRefactoringpublic2019-07-30 19:52
Reporterwolf Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.9.4 
Target Version5.9.5Fixed in Version5.9.5 
Summary0005588: Consolidate / Rationalize Multi Commander reporting
DescriptionOn my computer, I've installed the SyMenu launcher and portable framework. One of its components is the product Multi Commander with one 32-bit edition package and one 64-bit edition package. So I expect TWO entries at SUMo product level reported (one per edition) and more than 40 entries at SUMo file or component level, all with the same publisher. (Its SDK is not yet released which might enable third party developers for extensions and plug-ins, still being in beta phase.)

SUMo reports TWO product names as expected for the TWO editions resp. packages. But it doesn't list them 20 times each but instead 2 times each with DIFFERENT PUBLISHER names per edition! One entry is reported as published by MultiCommander and one as published by Mathias Svensson! See attached screen shots. Multi Commander is the product name. MultiCommander is a file name and corresponds to the product home page URL http://multicommander.com/ .

Please consolidate to publisher Mathias Svensson.

When looking up SUMo server for Mathias Svensson, I get another product listed as File Management For Professionals (64 bits) declared current with version 5.0.0.1888. That's the slogan of the product Multi Commander. Considering versions reported as actual on SUMo server, I assume that this third product name may be a former product name of Multi Commander with a different GUI. According to product download archive, I may go back unto version 6.4.6 (build 2246) of 16 August 2016. I also find versions reported and released back unto end 2013 with version 4.0 (couldn't see build number) and features unto back in 2011. I can't find a complete version history. I only read that support of W2K and Win 9X has been dropped before 2011 and support for Windows XP has been dropped with version 5.6.
TagsNo tags attached.

Relationships

related to 0005589 acknowledgedKyle_Katarn Multi Commander version and component reporting 

Activities

Kyle_Katarn

2019-07-20 19:29

administrator   ~0003586

Screenshot please.

wolf

2019-07-20 19:38

reporter   ~0003588

I had attached three screenshots. It seems that they got lost due to Mantis timeouts. So I'll repeat the attachements now.
sumo.mc.prop.20190720.png (240,158 bytes)   
sumo.mc.prop.20190720.png (240,158 bytes)   
mc.prop.20190720.png (182,986 bytes)   
mc.prop.20190720.png (182,986 bytes)   
mc.prop.ext.20190720.png (37,150 bytes)   
mc.prop.ext.20190720.png (37,150 bytes)   

Kyle_Katarn

2019-07-24 21:53

administrator   ~0003604

What are the filenames of the 2 incorect 1.0.2 items ?

wolf

2019-07-27 10:16

reporter   ~0003619

These file names are:
MCAdmin.exe
Once for 64-bit edition and once for 32-bit edition

Kyle_Katarn

2019-07-27 16:16

administrator   ~0003628

Thanks, will be filtered out.

Issue History

Date Modified Username Field Change
2019-07-20 16:41 wolf New Issue
2019-07-20 17:02 wolf Issue cloned: 0005589
2019-07-20 17:02 wolf Relationship added related to 0005589
2019-07-20 19:29 Kyle_Katarn Assigned To => Kyle_Katarn
2019-07-20 19:29 Kyle_Katarn Status new => feedback
2019-07-20 19:29 Kyle_Katarn Note Added: 0003586
2019-07-20 19:38 wolf File Added: sumo.mc.prop.20190720.png
2019-07-20 19:38 wolf File Added: mc.prop.20190720.png
2019-07-20 19:38 wolf File Added: mc.prop.ext.20190720.png
2019-07-20 19:38 wolf Note Added: 0003588
2019-07-24 21:53 Kyle_Katarn Note Added: 0003604
2019-07-24 21:53 Kyle_Katarn Target Version => 5.9.5
2019-07-27 10:16 wolf Note Added: 0003619
2019-07-27 16:16 Kyle_Katarn Status feedback => acknowledged
2019-07-27 16:16 Kyle_Katarn Note Added: 0003628
2019-07-30 19:52 Kyle_Katarn Status acknowledged => resolved
2019-07-30 19:52 Kyle_Katarn Resolution open => fixed
2019-07-30 19:52 Kyle_Katarn Fixed in Version => 5.9.5