View Issue Details

IDProjectCategoryView StatusLast Update
0005956AVIToolboxBugpublic2020-04-13 11:44
ReporterKyle_Katarn Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version2.8.6Fixed in Version2.8.6 
Summary0005956: If picture extraction extension is jpeg (not jpg), file is not saved
DescriptionIf picture extraction extension is jpeg (not jpg), file is not saved due to filter rework as per 0005952
TagsNo tags attached.

Relationships

related to 0005952 resolvedKyle_Katarn Missing items for translation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-04-13 11:42 Kyle_Katarn New Issue
2020-04-13 11:42 Kyle_Katarn Status new => assigned
2020-04-13 11:42 Kyle_Katarn Assigned To => Kyle_Katarn
2020-04-13 11:42 Kyle_Katarn Relationship added related to 0005952
2020-04-13 11:44 Kyle_Katarn Status assigned => resolved
2020-04-13 11:44 Kyle_Katarn Resolution open => fixed
2020-04-13 11:44 Kyle_Katarn Fixed in Version => 2.8.6