View Issue Details

IDProjectCategoryView StatusLast Update
0006313SUMoBugpublic2021-01-25 23:15
Reporterbhenshaw Assigned ToKyle_Katarn  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version5.12.2 
Summary0006313: Get Update not showing users version anymore
DescriptionGet Update used to show the version I was on. It doesn't anymore. It only shows the current version and if the version is a beta.
TagsNo tags attached.

Relationships

related to 0006316 closedKyle_Katarn error on website when using Get Update 

Activities

bhenshaw

2021-01-11 23:25

reporter  

image.png (14,143 bytes)   
image.png (14,143 bytes)   

bhenshaw

2021-01-11 23:26

reporter   ~0004116

I should have added that this is true for any program in the list.

Kyle_Katarn

2021-01-12 21:30

administrator   ~0004117

Please provide the URL of the page and your SUMo log in debug mode for analysis (as a "Private" comment).

For Logs in debug mode :
- Go to SUMo settings : Enable debug mode.
- Restart SUMo
- Do the Get Update
- "?>Open Logs" menu action.
- Go to SUMo settings : Disable debug mode.

Kyle_Katarn

2021-01-16 10:05

administrator   ~0004142

As discussed in 0006316 if problem is still there please : check if the server used in GetUpdate url is the same as the one used in the "check" sequence is log (kcsoftwares.com OR kc-softwares.com)

bhenshaw

2021-01-16 19:13

reporter   ~0004146

I think I may be getting confused. Are you saying I should do both a Get Update and a right click > check for the same program and compare the results?

Bill

bhenshaw

2021-01-25 22:48

reporter   ~0004151

I am no longer seeing this problem since you had the server issues and fix. This issue can be closed.

Thanks Kyle,

Bill

Issue History

Date Modified Username Field Change
2021-01-11 23:25 bhenshaw New Issue
2021-01-11 23:25 bhenshaw File Added: image.png
2021-01-11 23:26 bhenshaw Note Added: 0004116
2021-01-12 21:30 Kyle_Katarn Assigned To => Kyle_Katarn
2021-01-12 21:30 Kyle_Katarn Status new => feedback
2021-01-12 21:30 Kyle_Katarn Note Added: 0004117
2021-01-15 19:01 Kyle_Katarn Relationship added related to 0006316
2021-01-16 10:05 Kyle_Katarn Note Added: 0004142
2021-01-16 19:13 bhenshaw Note Added: 0004146
2021-01-25 22:48 bhenshaw Note Added: 0004151
2021-01-25 23:15 Kyle_Katarn Status feedback => closed
2021-01-25 23:15 Kyle_Katarn Resolution open => no change required