Page 1 of 1

SUMo on NAS

Posted: Tue Oct 02, 2018 7:25 pm
by stem
Hi,

I'm using SUMo on a NAS in a read-only directory. This week I've updated to the latest version of SUMo. Sadly, now I cannot close the program, as a (French) error message occurs saying that the preferences ini file cannot be saved in the directory. I have to kill SUMo with the task manager.

It would be nice if there was, for example, a command line option to tell the software not to try to save any files.

Thank you! ;)

Stem

Re: SUMo on NAS

Posted: Tue Oct 02, 2018 8:07 pm
by Kyle_Katarn
Good point, please contact me by email (contact @ kcsoftwares.com) for deeper troubleshooting and potential solution in the releases to come.

Re: SUMo on NAS

Posted: Sat Oct 13, 2018 9:09 pm
by Kyle_Katarn
stem wrote:
Tue Oct 02, 2018 7:25 pm
Hi,

I'm using SUMo on a NAS in a read-only directory. This week I've updated to the latest version of SUMo. Sadly, now I cannot close the program, as a (French) error message occurs saying that the preferences ini file cannot be saved in the directory. I have to kill SUMo with the task manager.

It would be nice if there was, for example, a command line option to tell the software not to try to save any files.

Thank you! ;)

Stem
Fix confirmed in 5.8.4